[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

qmake, --as-needed and pokerth FTBFS



Hi pkg-games,

since the last update of qt4-x11 in unstable, --as-needed is
autoenabled in QMAKE_LFLAGS, which makes pokerth (as in SVN atm) fail
to build (or to link).
When I override QMAKE_LFLAGS in the .pro files, it builds fine, but
this is IMHO not nice.
Could someone, who knows the magic behind --as-needed, have a look at
the source and tell me how to fix that? Upstream is interested in
fixing, but does not have a clue how :(

Regards & TIA
Evgeni

Attachment: pgpuGLJGpp0db.pgp
Description: PGP signature


Reply to: