[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problème aptitude/apt-get upgrade



Le Sam 25 Mars 2006 12:14, Philippe Berini a écrit :
> Bonjour,
>
> Depuis quelques jours, j'ai un problème d'upgrade:
> [...]
> Des erreurs ont été rencontrées pendant l'exécution :
>  /var/cache/apt/archives/x11-common_6.9.0.dfsg.1-5_all.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> zsh: exit 100   apt-get -m upgrade
>
> J'ai essayé de mettre x11-common en Hold, mais cela ne change rien.
>
> Des idées? Merci d'avance,

dpkg --force-all -i \
    /var/cache/apt/archives/x11-common_6.9.0.dfsg.1-5_all.deb

Le bug est connu, et n'a rien à voir avec aptitude.
cf http://bugs.debian.org/x11-common, il y a 3 ou 4 rapports de bugs sur 
le sujet.
-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpBDLB6_ROLT.pgp
Description: PGP signature


Reply to: