[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dépendances superflues



On Thu, Apr 17, 2003 at 10:38:25PM +0200, Arnaud LACOMBE wrote:
> Bonour,
> 
> J'envoie un message ici espérant avoir une réponse que je n'ai pas eut
> sur DUF; mon problème est le suivant:
> 
> $ apt-cache show docbook-utils
> [...]
> Depends: lynx, sp, sgmlspl, jadetex, docbook-dsssl, perl
>          ^^^^
> [...]

docbook2txt a besoin de lynx (et lynx|links en sid).

> $ apt-cache show discover
> [...]
> Depends: libc6 (>= 2.2.4-4), libdiscover1, ash
>                                            ^^^
> [...]

La réponse se trouve dans #146907, que l'on trouve facilement en cherchant
ash dans les bogues archivés de discover.

Denis



Reply to: