[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

List of bugs that *must* be fixed before releasing Hamm

The following bug reports *must* be fixed before the current frozen Debian
distribution can progress further in its development cycle.  Reminders have
been sent to the maintainers of these packages but some of the packages with
older bugs could probably use some assistance.

Package Name      Bug #  Bug Description [days old] (maintainer)
~~~~~~~~~~~~~~~~  ~~~~~  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
binutils          23153  strip: stripped binary(executable) dumping core.  [42]  (Galen Hazelwood <galenh@micron.net>)
boot-floppies     24634  the 'Admin' profile includes 'raidtools' which cannot be installed [0]  (Enrique Zanardi <sr1-boot-floppies@debian.org>)
bsdutils          24569  bsdutils does not Pre-Depends on libc6. [0]  (Austin Donnelly <and1000@debian.org>)
cvs-pcl           22577  compile of pcl-cvs.el fails (cannot load &quot;cookie&quot;) [59]  (Tom Lees <tom@lpsg.demon.co.uk>)
dhcp              24443  [SECURITY] dhcp: potential buffer overflow problems [0]  (Rich Sahlender <rsahlen@debian.org>)
dhcp-beta         24442  /etc/init.d/dhcp-beta sources inexistent /etc/init.d/functions [0]  (Rich Sahlender <rsahlen@debian.org>)
dhcp-beta         24445  [SECURITY] dhcp-beta: potential buffer overflow problems [0]  (Rich Sahlender <rsahlen@debian.org>)
ftp.debian.org    23877  please include apt and autoup in hamm/hamm/upgrade-i386/ [21]  (Guy Maor, Richard Braakman, James Troup <ftpmaster@debian.org>)
ftp.debian.org    24669  Please remove old boot disks from hamm/main/disks-i386 [0]  (Guy Maor, Richard Braakman, James Troup <ftpmaster@debian.org>)
kdebase           24643  kdebase: We have no licence to distribute KDE binaries when linked against Qt [0]  (Stephan Kulow <coolo@kde.org>)
libc6-pre2.1-doc  24354  libc6-pre2.1-doc: unfulfillable dependencies on non-glibc-pre2.1 architectures [8]  (Juan Cespedes <cespedes@debian.org>)
libreadline2      22941  libreadline2 depends on libc6 [49]  (Guy Maor <maor@debian.org>)
nonus.debian.org  18572  nonus.debian.org: remove des-solnet_1.03-5.deb [142]  (Heiko Schlittermann <heiko@datom.de>)
nonus.debian.org  18785  nonus.debian.org: incoming backlog [135]  (Heiko Schlittermann <heiko@datom.de>)
nonus.debian.org  20773  nonus.debian.org: please remove gnupg from frozen [101]  (Heiko Schlittermann <heiko@datom.de>)
nonus.debian.org  21423  Dpkg-ftp can't handle alternative distributions [87]  (Heiko Schlittermann <heiko@datom.de>)
nonus.debian.org  22287  nonus.debian.org with incorrect layout [68]  (Heiko Schlittermann <heiko@datom.de>)
nonus.debian.org  23642  Packages [29]  (Heiko Schlittermann <heiko@datom.de>)
screen            24126  screen aborts with signal 11 in X [15]  (Juan Cespedes <cespedes@debian.org>)
smail             23717  smail: smtp entry in inetd.conf gone after smail upgrade [27]  (Soenke Lange <soenke@escher.north.de>)
smail             24595  smail in frozen is an open relay [0]  (Soenke Lange <soenke@escher.north.de>)
termcap-compat    24200  termcap: vulnerability [13]  (Christian Hudon <chrish@debian.org>)
wu-ftpd-academ    24466  netstd: Upgrading netstd overrides wu-ftpd-academ entry in inetd.conf [0]  (Heiko Schlittermann <heiko@lotte.sax.de>)
xbase             24642  XF86Setup doesn't run: the file /usr/X11R6/lib/X11/xinit/xinitrc is missing [0]  (Branden Robinson <branden@debian.org>)

The above are all the "critical", "grave", and "important" bug reports, both
"pending" and "forwarded".

If you would like to help speed the release of the next Debian distribution,
you are encourage to take part in fixing these bugs.  More information about
them can be found on Debian's web page:  http://www.debian.org/Bugs/

These bugs can either be degraded below critical, grave, and important, or
they can be fixed in non-maintainer releases.

Alternatively, the package can be reverted to the version in Bo.  If this is
done, _don't_ close the bug but rather downgrade the severity of the bug
to "normal".

If there is a bug that you think must be fixed before the release of this
distribution, please upgrade its severity to critical, grave, or important.
For more info on this, see:  http://www.us.debian.org/Bugs/server-control.html
Be sure to copy the bug directly with the reason why the severity changed.

                                 ( bcwhite@verisim.com )

Debian GNU/Linux!  Search it at  http://insite.verisim.com/search/debian/simple

To UNSUBSCRIBE, email to debian-devel-announce-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: