[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian derivatives census: Tucunaré: WARNING: insecure apt repository

On Thu, 2012-08-30 at 11:20 -0300, Issamo Kisaka wrote:

> we are still studying how to make our repository has GPG keys, but we
> are having hardware problems and to solve link.

If you are using reprepro, please refer to this wiki page:


If you are using reprepro, you will need to use the new redochecksums
command to get rid of the warnings about missing hashes:


Here is some information about OpenPGP best practices:


Good luck with the hardware problems.

> In addition we are migrating to the Tucunaré new test version of
> Debian, the Wheezy.

Excellent, please update the wiki when it is ready:


You should also be distributing source packages in your repository.

> We apologize for the delay.

No need to apologise.



Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: