[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Version mismatch between ppp and network manager in Debian testing

Thanks. I'm a bit puzzled with this bug report... network-manager provides /usr/lib/pppd/2.4.5/nm-pppd-plugin.so, and the version of ppp installed is indeed 2.4.5. The path seems correct, the packaging seems correct as well. It's as if the .so file itself was the wrong one. Could it be that it was built against 2.4.4?

Then again, these packages were accepted into Testing in February. An issue like this would surely have been reported by now. It's probably specific to the system of the bug reporter, or it could also be specific to LMDE Xfce. We'll try to reproduce the issue and I'll get back to you if there's an impact on Debian.

Thanks Raphael and Paul for your help on this and your quick answers.


Clement Lefebvre
Linux Mint

On 29/03/11 19:48, Raphael Hertzog wrote:

On Tue, 29 Mar 2011, Clement Lefebvre wrote:

We came across a version mismatch between ppp and network-manager in
Debian Testing. I'm not too sure, but it looks like the package
needs to be rebuilt against the correct version of ppp.
This problem doesn't exist in testing right now:

(i.e. we have ppp 2.4.5 in stable&  testing)

And it was reported as #592444 initially.


Reply to: