[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#477182: Please update the debbugs package

On Mon, 21 Apr 2008, Wouter Verhelst wrote:
> On Mon, Apr 21, 2008 at 11:52:18AM -0700, Don Armstrong wrote:
> > severity 447182 wishlist
> Yes, sorry; I should've made that wishlist to start with :)

No worries.
> Given that I'm using the packaged debbugs at work, it doesn't sound
> too unreasonable to spend a little time on this. If you can give me
> a bit more information on what exactly the issues are, I could have
> a look.

1) Make sure versioning et al. doesn't break existing installs (and
functions without importing versions)

2) Finish splitting the packages into debbugs, debbugs-web and

3) Update documentation for postfix, sendmail, and exim installs

4) Make the spamassassin integration more automatic

5) Make modifications to the templating system to allow for overriden

6) Double check that all configuration variables are sane

7) Anything else I've forgotten

Don Armstrong

We were at a chinese resturant.
He was yelling at the waitress because there was a typo in his fortune
 -- hugh http://www.gapingvoid.com/Moveable_Type/archives/000321.html

http://www.donarmstrong.com              http://rzlab.ucr.edu

Reply to: