[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#477182: Please update the debbugs package



severity 447182 wishlist
thanks

On Mon, 21 Apr 2008, Wouter Verhelst wrote:
> For a very long time now (since before sarge was released,
> apparently), the debbugs package has not been updated anymore. This
> is a real shame; it means that users of the package are using a very
> outdated version of the BTS.

Unfortunatly, the state of the package right now means that it can't
be trivially installed by users, and moreover, existing users will
likely suffer unfortunate regressions. That said, once it is in such a
state where it actually can be reasonably released, it will be.

With the time I have available, I have concentrated instead on making
features required to advance Debian, instead of making the packages
acceptable for release. Patches always accepted, however.


Don Armstrong

-- 
Whatever you do will be insignificant, but it is very important that
you do it.
 -- Mohandas Karamchand Gandhi

http://www.donarmstrong.com              http://rzlab.ucr.edu



Reply to: