[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Jessie openstack image updated to version 8.10.8-20180325



Just released:

8.10.8-20180325

Updates in 2 source package(s), 3 binary package(s):

  Source icu, binaries: libicu52:amd64  
  icu (52.1-8+deb8u7) jessie-security; urgency=high
  
    * Backport upstream security fix for CVE-2017-15422: Persian calendar
      integer overflow (closes: #892766).

  Source isc-dhcp, binaries: isc-dhcp-client:amd64 isc-dhcp-common:amd64  
  isc-dhcp (4.3.1-6+deb8u3) jessie-security; urgency=high
  
    * Non-maintainer upload by the Security Team.
    * Plugs a socket descriptor leak in OMAPI (CVE-2017-3144) (Closes: #887413)
    * Corrected refcnt loss in option parsing (CVE-2018-5733) (Closes: #891785)
    * Correct buffer overrun in pretty_print_option (CVE-2018-5732)
      (Closes: #891786)

https://cloud.debian.org/images/openstack/current-8/

-- 
Steve McIntyre, Cambridge, UK.                                steve@einval.com
"Managing a volunteer open source project is a lot like herding
 kittens, except the kittens randomly appear and disappear because they
 have day jobs." -- Matt Mackall

Attachment: signature.asc
Description: PGP signature


Reply to: