[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#800161: autopkgtest: when using adt-run with --changes, there should be a warning or error if the .changes file does not include a .dsc



Hello Johannes,

Johannes Schauer [2015-09-27 17:27 +0200]:
> adt-run should print a warning or error if its input is not sufficient
> to run the tests.

This is a special case of #795274, but adding this warning is simple
enough to do, so I'll keep this report separate.

Martin
-- 
Martin Pitt                        | http://www.piware.de
Ubuntu Developer (www.ubuntu.com)  | Debian Developer  (www.debian.org)



Reply to: