[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please test: Netscape 4.73 packages with CJK support

Anthony Fok wrote:

> On Tue, Jul 11, 2000 at 03:51:30PM +0800, Kam Tik wrote:
> > Hi Anthony Fok!!
> >
> > I've got the same program too! Actually, that's the problem that I want to
> > ask long time ago. I'm sure that I have installed xfonts-arphic-bsmi00lp
> > as I've looked at dpkg -s xfonts-arphic-bsmi00lp, and satified all its
> > dependency, i.e. xfs-xtt installed. However, I can't find the arphic
> > TrueType fonts.. I can never use it. I heard that TrueType fonts need to
> > set something like font path... how can I get it working?
> The xfonts-arphic-* packages depend on the ttf-arphic-* packages.
> the xfonts-arphic-* only contain the apprpriate aliases, etc.,
> whereas the ttf-arphic-* contain the real font.  Likewise, tfm-arphic-*
> only contain the TFM files, but not the actual *.ttf files.
> Check here:
>         /usr/share/fonts/truetype/arphic/*
> for the real files.  :-)

Yeah! I can see them.

> For xfs-xtt, it should work out-of-the-box.
> Make sure your /etc/X11/XF86Config contains the following and only the
> following FontPath:
>         FontPath   "unix/:7100"

I've changed it, although I don't understand what "unix/:7100" is. :P  (so

> > Another problem is that, when I use xcin 2.5 to type Chinese in Netscape, it
> > works, but after typing 1 Chinese character, xcin 2.5 turned to English mode
> > automatically... I need to press Ctrl+Alt+1 once per character?
> Which version of xcin 2.5 are you using?  If it is the one from potato,
> could you please upgrade to xcin ( in woody?
> (I tried to get it in potato, but it got rejected...)
> Please let me know if it solves the problem or not.  If it does, then
> congratulations!  And I'll cite this as a valid reason to have
> put in potato.

I see! Thanks.

> > Here are the problems that I meet. If possible, please reply it soon, as I'm
> > writing a related article. Thank you very much!
> Did you see my reply to Lincoln Leung?  Do "xlsfonts" and "xfd" show the
> fonts to you?

No... Althougth I've changed /etc/X11/XF86Config: FontPath "unix:/7100", and
restart X, but xlsfonts & xfd still don't show me the fonts....

Kam Tik

> Cheers,
> Anthony
> --
> Anthony Fok Tung-Ling                Civil and Environmental Engineering
> foka@ualberta.ca, foka@debian.org    University of Alberta, Canada
> Debian Chinese Project -- http://www.debian.org/international/chinese/
> Come visit Our Lady of Victory Camp -- http://www.olvc.ab.ca/
> --
> To UNSUBSCRIBE, email to debian-chinese-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: