[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade kernel 2.2.18pre21 to 2.4.7

gdpph@public.guangzhou.gd.cn wrote:

> caozhong < gdpph@public.guangzhou.gd.cn
> <mailto:gdpph@public.guangzhou.gd.cn> > writes:
> 我在woody下,将kernel由2.2.18pre21升级到2.4.7(do like:apt-get install
> kernel-image-2.4.7-k6),但重新启动后提示不能mount root fs,不能启动系统。
> 请问该如何升级2.2kernel到2.4,以及如何配置?
You need to edit your lilo.conf such that it contains a line like this:
If that does not help, read the documentation and the mail archives at
debian.org. There have been numerous qustions and answers on this.

Reply to: