[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dbootstrap.pot.1.2.gb ·­Ò룬ÇëУ¶Ô

完成 dbootstrap.pot.1 的后半部分。因为是我翻译的,所以


#: bootconfig.c:373
#, c-format
msgid ""
"Please place a blank%s floppy disk in the %s floppy disk drive, and press "
msgstr ""
"请在软驱 %2$s 中放入一个空白的 %1$s 软盘,然后按回车键。"

#: bootconfig.c:380
#, c-format
msgid ""
"Creation of the boot floppy failed. Please make sure that the floppy was not "
"write-protected, and that you put it in the %s drive. Try another floppy if "
"the problem persists."
msgstr ""
"建立启动软盘失败。请确定软盘的禁止写入开关没有打开而软盘已放入软驱 %s 里。"

#: bootconfig.c:504
msgid ""
"Running SILO to make the kernel bootable from the hard disk without a boot "
msgstr ""
"正在运行 SILO ,使硬盘不需要启动软盘就可以启动内核..."

#: bootconfig.c:540
msgid ""
"Running QUIK to make the kernel able to boot from the hard disk without a "
"boot floppy..."
msgstr ""
"正在运行 QUIK ,使硬盘不需要启动软盘就可以启动内核..."

#: bootconfig.c:566
msgid ""
"Running VMELILO to make the kernel able to boot from the hard disk without a "
"boot floppy..."
msgstr ""
"正在运行 VMELILO ,使硬盘不需要启动软盘就可以启动内核..."

#: bootconfig.c:598
msgid "Could not write to /etc/aboot.conf"
msgstr "不能写入文件 /etc/aboot.conf"

#: bootconfig.c:613
#, c-format
msgid ""
"You have chosen to write the aboot bootloader to the boot sectors of %s.  "
"This will destroy your ability to boot any other operating systems on this "
"disk. Are you sure you want to do this?"
msgstr ""
"你选择了把 aboot 启动加载程序写入 %s 的启动扇区。如果这样做,你将不能"

#: bootconfig.c:615 partition_config.c:436 partition_config.c:481
#: partition_config.c:609
msgid "Are You Sure?"
msgstr "你确定吗?"

#: bootconfig.c:618
msgid "Writing aboot to the first sector of the hard disk..."
msgstr "正在把 aboot 写入硬盘的第一个扇区..."

#: bootconfig.c:652
#, c-format
msgid ""
"Failed to mount %s as a FAT partition.  This could simply be because it is "
"not yet formatted as one.  Would you like to format it now?"
msgstr ""
"把 %s 以 FAT 分区类型挂载失败。这可能只是因为它还没有被格式化成一个"
"FAT 分区,你想现在就对它进行格式化吗?"

#: bootconfig.c:656
msgid "Initialize FAT partition?"
msgstr "初始化 FAT 分区?"

#: bootconfig.c:657
msgid "Format"
msgstr "格式化"

#: bootconfig.c:657 bootconfig.c:680 boxes.c:334 boxes.c:450 boxes.c:566
#: boxes.c:680 boxes.c:770 boxes.c:1020 choose_medium.c:115 floppy_merge.c:149
#: net-fetch.c:279
msgid "Cancel"
msgstr "取消"

#: bootconfig.c:663
msgid "FAT filesystem init failed"
msgstr "初始化 FAT 文件系统失败"

#: bootconfig.c:679
msgid "Please Insert Disk"
msgstr "请放入磁盘"

#: bootconfig.c:680 boxes.c:205 boxes.c:269 boxes.c:271 choose_medium.c:115
#: floppy_merge.c:149
msgid "Continue"
msgstr "继续"

#: bootconfig.c:709
msgid "Could not write to /etc/milo.conf"
msgstr "不能写入文件 /etc/milo.conf"

#: bootconfig.c:733
msgid "Installing MILO from the network is not yet supported"
msgstr "还不支持通过网络安装 MILO"

#: bootconfig.c:745
#, c-format
msgid ""
"Place the MILO disk you used to boot, or a floppy disk containing "
"`linload.exe' and a MILO binary named `%s', in the %s floppy drive."
msgstr ""
"请在软驱 %s 里放入你启动时用的 MILO 盘,或者含有文件 `linload.exe'"
"和一个文件名为 `%s' 的 MILO 二进制文件的软盘。"

#: bootconfig.c:752
msgid ""
"Unable to mount the floppy.  You may have inserted the wrong floppy.  Please "
"try again."
msgstr ""

#: bootconfig.c:754 choose_medium.c:132 choose_medium.c:144
#: choose_medium.c:697 choose_medium.c:876 choose_medium.c:1011
#: choose_medium.c:1053
msgid "Mount Failed"
msgstr "挂载失败"

#: bootconfig.c:768
#, c-format
msgid ""
"Unable to find a MILO binary on the floppy (tried `%s', `milo_%s', and "
"`milo').  Please try again."
msgstr ""
"软盘上找不到 MILO 二进制文件,尝试过 `%s', `milo_%s', 和 `milo'。"

#: bootconfig.c:771 bootconfig.c:811
msgid "MILO not found"
msgstr "没有找到 MILO"

#: bootconfig.c:775
msgid "Unable to find `linload.exe' on the floppy.  Please try again."
msgstr "软盘上找不到文件 `linload.exe',请重试。"

#: bootconfig.c:776 bootconfig.c:828
msgid "linload.exe not found"
msgstr "找不到文件 linload.exe"

#: bootconfig.c:808
#, c-format
msgid ""
"Unable to find a MILO binary in %s (tried `MILO/%s', `%s', `milo_%s', and "
msgstr ""
"%s 上找不到 MILO 二进制文件,尝试过 `MILO/%s', `%s', `milo_%s', 和 `milo'。"

#: bootconfig.c:825
#, c-format
msgid ""
"Unable to find `linload.exe' in %s (tried `MILO/linload.exe' and "
msgstr ""
"%s 上找不到文件 `linload.exe',尝试过 `MILO/linload.exe' 和 "
"`linload.exe' 。"

#: bootconfig.c:837
msgid "Copying MILO and linload.exe..."
msgstr "正在复制 MILO 和 linload.exe..."

#: bootconfig.c:841
msgid "Couldn't copy MILO to the FAT partition"
msgstr "不能把 MILO 复制到 FAT 分区"

#: bootconfig.c:842 bootconfig.c:849
msgid "MILO install failed"
msgstr "MILO 安装失败"

#: bootconfig.c:848
msgid "Couldn't copy linload.exe to the FAT partition"
msgstr "不能把 linload.exe 复制到 FAT 分区"

#: bootconfig.c:859
msgid ""
"Couldn't run miloctl on the installed MILO.  MILO will not boot "
"automatically when started."
msgstr ""
"在已安装的 MILO 上运行 miloctl 命令失败,将不能使用 MILO 自动启动。"

#: bootconfig.c:861
msgid "miloctl failed"
msgstr "运行 miloctl 失败"

#: bootconfig.c:896
msgid "Could not write to /dos/apb.cfg"
msgstr "不能写入文件 /dos/apb.cfg"

#: bootconfig.c:912
msgid "Installing APB from the network is not yet supported"
msgstr "还不支持通过网络安装 APB"

#: bootconfig.c:917 extract_kernel.c:290 extract_kernel.c:298
#: extract_kernel.c:302 extract_kernel.c:324 extract_kernel.c:331
#: extract_kernel.c:342 extract_kernel.c:346 net-fetch.c:108 net-fetch.c:119
msgid "Rescue Floppy"
msgstr "救急盘"

#: bootconfig.c:923
msgid "Copying APB and up1000.pal..."
msgstr "正在复制 APB 和 up1000.pal..."

#: bootconfig.c:926
msgid "Couldn't copy APB to the FAT partition"
msgstr "不能把 APB 复制到 FAT 分区"

#: bootconfig.c:927 bootconfig.c:933 bootconfig.c:938
msgid "APB install failed"
msgstr "APB 安装失败"

#: bootconfig.c:932
msgid "Couldn't copy up1000.pal to the FAT partition"
msgstr "不能把 up1000.pal 复制到 FAT 分区"

#: bootconfig.c:937
msgid "Couldn't copy the installed kernel to the FAT partition"
msgstr "不能把已安装的内核复制到 FAT 分区"

#: bootconfig.c:1263 bootconfig.c:1294
msgid "Can't allocate memory"
msgstr "不能分配到内存"

#: bootconfig.c:1263 bootconfig.c:1272 bootconfig.c:1285 bootconfig.c:1294
#: bootconfig.c:1310 bootconfig.c:1316 bootconfig.c:1353 bootconfig.c:1360
#: bootconfig.c:1369 bootconfig.c:1419 bootconfig.c:1438 bootconfig.c:1460
#: bootconfig.c:1465 bootconfig.c:1470 floppy_modules.c:204
#: floppy_modules.c:228 floppy_modules.c:327 floppy_modules.c:472
msgid "Critical Error"
msgstr "紧急错误"

#: bootconfig.c:1272 bootconfig.c:1285
msgid "Can't open pipe"
msgstr "不能打开管道"

#: bootconfig.c:1310
msgid "Specified file is not device"
msgstr "指定的文件不是一个设备"

#: bootconfig.c:1316
msgid "Cannot stat device"
msgstr "不能在设备上使用 stat 命令"

#: bootconfig.c:1339
msgid "Do you plan to use SMP on this machine?"
msgstr "你是否准备在这部机器上使用对称多个处理器(SMP)?"

#: bootconfig.c:1339 floppy_modules.c:366 floppy_modules.c:414
msgid "Question"
msgstr "问题"

Best regard

Reply to: