[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: error on search

On Sat, Feb 18, 2017 at 02:14:14PM +0000, Steve McIntyre wrote:
>On Sat, Feb 18, 2017 at 05:09:44AM +0000, Jack Rubin wrote:
>>I received the error message below while using the Debian CD search
>>engine - https://cdimage-search.debian.org/ - trying to find the most
>>recent Debian distribution that still supported ftape. I selected
>>"archive" and entered the string "ftape" in the search box. The
>>search ran several minutes before erroring out. I ran the search
>>twice with the same failure.
>>I hope this info is useful to someone1
>Thanks for the report! I've just tried it myself and I see the same
>thing. The query is taking too long and is timing out on the back
>end. I'll see what I can do to fix that shortly.

Progress - I can make things work better on a slow query on my test
machine, but the main cdimage-search site is still timing out. I've
stopped it just returning apache errors here by refactoring the code,
but it's not returning data.

I'm looking at what else I can do to make things more efficient now.

Steve McIntyre, Cambridge, UK.                                steve@einval.com
"Since phone messaging became popular, the young generation has lost the
 ability to read or write anything that is longer than one hundred and sixty
 characters."  -- Ignatios Souvatzis

Reply to: