[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Error while running CD built using Debian-CD: No kernel modules found....


I am trying to make some Debian (Testing) CDs.

I've setup a partial repository using reprepro.

I used the easy-build.sh script to build the CDs.

I also downloaded and built d-i from svn://svn.debian.org/svn/d-i/trunk and placed the d-i cdrom image in local mirror's /dists/squeeze/main/installer-i386/current/images/cdrom directory.

When i run the CD i get the following error:
No kernel modules found. This probably is due to a mismatch between the kernel used by this version of the installer and the kernel available in the archive.

I tried uname -a while running d-i from vt while installing - this is the kernel version - 2.6.32-3-486
I made the repository from Testing's DVD-1, the host system on which the repository is stored is running squeeze installer from the same DVD and it has a different kernel version: 2.6.32-3-686 . Looks like i know what the problem, just cant seem to figure out how to fix it!

Appreciate your help in this regard.


Note: I posted this issue by mistake in debian-boot initially, could someone tell me how to close the thread there(if i need to).

Reply to: