[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#573791: further information:



Good evening,

I notice the bug has been re-assigned to the CD-ROM team.

I'm not sure this is the most appropriate assignment, as further tests here have shown it also affects ubuntu server 9.10 installs too.

I would suggest the problem lies with the latest security packages' signatures.

If someone more experienced with debian installations could try a clean install for Debian 5.04 CD (linux system only - not using mirrors), select appropriate values for /etc/apt/sources and executre apt-get update they may recognise the problem immediately.

I would further suggest that as it prevents any new installations of Debian since at least 11th March 2010, its serverity is a little higher than normal.

Thanks,

Steve Clark



Reply to: