[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#224631: marked as done (netinst CD is not a usable rescue CD, cannot use to boot from hard disk)



Your message dated Wed, 9 May 2007 23:30:48 +0100
with message-id <20070509223048.GR6063@einval.com>
and subject line Closing old bugs
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

INSTALL REPORT

Debian-installer-version: sarge-i386-netinst.iso from 
rw-aachen.de/sebastian.ley/d-i (downloaded after compromise, circa 12 Dec)

uname -a: Linux localhost 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686 
GNU/Linux 
(why is the hostname not properly set? I set it during the base config, 
yet my prompt is "localhost:~")

Date: 18 Dec 2003 14:24 GMT
Method: burned iso onto bootable CD and installed from there

Machine: home-made Asus P2B-LS rev 1.2 (slot 1)
Processor: Intel Celeron 500MHz (Mendocino core, socket 370 on no-name  
plug-in card)

Memory: 392Mb SDRAM (1x256Mb PC133, 1x128 PC100)
Root Device: sdb8 (2Gb)
Root Size/partition table: two identical Quantum Atlas IV 9Gb HDs

sda 9105Mb (1106/255/63) -
 sda1 3068Mb (1-382 cyl) NTFS (WinXP boot)
 sda2 5807Mb (383-1105 cyl) Extended
 sda5 3068Mb (383-764 cyl) NTFS
 free space (inside Extended partition) 765-1105 cyl 

sdb 9105Mb (1106/255/63) -
 sdb1 490Mb (1-61 cyl) unused (destined for DOS6.22)
 sdb2 6345Mb (62-851 cyl) Extended
 sdb5 1951Mb (62-304 cyl) unused (probably FAT16 for shared space)
 sdb6 1951Mb (305-547 cyl) unused
 sdb7 490Mb (548-608 cyl) swap
 sdb8 1951Mb (609-851 cyl) ext2 (/)
 free space (outside Extended partition) 852-1105 cyl

Output of lspci:
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 02)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 02)
00:04.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:04.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:04.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:06.0 SCSI storage controller: Adaptec AHA-2940U2/U2W / 7890/7891
00:07.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 05)
00:0c.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 03)
00:0c.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 01)
01:00.0 VGA compatible controller: nVidia Corporation NV4 [RIVA TNT] (rev 04)

Base System Installation Checklist:

Initial boot worked:    [ok]
Configure network HW:   [ok]
Config network:         [E] *1
Detect CD:              [ok]
Load installer modules: [ok]
Detect hard drives:     [ok]
Partition hard drives:  [ok]
Create file systems:    [ok]
Mount partitions:       [ok]
Install base system:    [ok]
Install boot loader:    [E] *2
Reboot:                 [ok]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:
*1 You already know it was a bad idea to default to DHCP. The manual net 
config was fine. 

*2 The boot loader install defaults to the disk containing /, not the 
"first" hard disk (which will be booted). Having not noticed this, I was 
then unable to use the installer CD as a rescue disk, to mount my sdb8 
filesystem and re-run LILO. Is this intentional or did I miss something? 
I tried several variations of "linux root=/dev/sdb8" (including 
root=/dev/scsi/host0/bus0/target1/lun0/part8) and nothing worked, so I had 
to re-run the entire install. This strikes me as a bit unnecessary, given 
that the install had worked and it was simply a typo which caused LILO to 
install on the wrong disk. Also, LILO does not scan for windoze partitions 
and install a default "other" image, which it did in previous versions. 

Anyway, congratulations on a working installer (I tried an alpha version a 
month or two ago and it failed on both machines - this one because I have 
no IDE HDs and the other one because it lacked SiI3112 support). This is 
my 2nd install report - the first install is still in progress 
(downloading 424Mb of packages), so I'll send that report when it's 
finished. 

Regards,

CC





--- End Message ---
--- Begin Message ---
We've been offering a "rescue" boot option on various CDs for a long
time in testing, and now also in the Etch stable sets.

-- 
Steve McIntyre, Cambridge, UK.                                steve@einval.com
  Armed with "Valor": "Centurion" represents quality of Discipline,
  Honor, Integrity and Loyalty. Now you don't have to be a Caesar to
  concord the digital world while feeling safe and proud.

Attachment: signature.asc
Description: Digital signature


--- End Message ---

Reply to: