[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Still no AMD 3.1r4 images available

On Jan 4, 6:00 am, Steve McIntyre <s...@einval.com> wrote:
> On Tue, Jan 02, 2007 at 09:41:57AM +0000, Steve McIntyre wrote:
> >On Tue, Jan 02, 2007 at 10:23:54AM +0100, Jens Seidel wrote:
> >>Hi,
> >>http://www.debian.org/ports/amd64/still links to the outdated 3.1r3
> >>images but refers to 3.1r4. I suggest to build new images.
> >Apologies - I've started building them more than once during the
> >Christmas break, but each time there have been problems causing
> >failures and delays. Starting again now...A full set of amd64 3.1r4 images is now in place on cdimage. (Again),
> apologies for the delay - this is the first time that I've built sarge
> CDs since CD building moved to farbror, and I have needed to tweak
> quite a lot of things in the build scripts to cope. Nevertheless,
> things look OK from my own testing and I've double-checked that all
> the files needed for the jigdo snapshots are in place too.
> Enjoy!
> --
> Steve McIntyre, Cambridge, UK.                                s...@einval.com
> Welcome my son, welcome to the machine.
>  signature.asc
> 1KDownload

I wasn't sure if I should start a new thread for this, but since amd64
31r4 images seem to have just recently been rebuilt, I deemed it
apropos ... I have been having problems downloading using jigdo, as
follows (WinXP-SP2, jigdo-lite v0.7.2):


Jigsaw Download "lite"
Copyright (C) 2001-2005  |  jigdo@
Richard Atterer          |  atterer.net
Loading settings from `jigdo-lite-settings.txt'

To resume a half-finished download, enter name of .jigdo file.
To start a new download, enter URL of .jigdo file.
You can also enter several URLs/filenames, separated with spaces,
or enumerate in {}, e.g. `http://server/cd-{1_NONUS,2,3}.jigdo'
jigdo [debian-31r4-amd64-binary-1.jigdo]:

Images offered by `debian-31r4-amd64-binary-1.jigdo':
 1: 'Debian GNU/Linux 3.1 r4 "Sarge" - Official amd64 Binary-1'

Further information about `debian-31r4-amd64-binary-1.iso':
Generated on Tue, 02 Jan 2007 17:04:42 +0100

If you already have a previous version of the CD you are
downloading, jigdo can re-use files on the old CD that are also
present in the new image, and you do not need to download them
again. Enter the path to the old CD ROM's contents (e.g. `d:\').
Alternatively, just press enter if you want to start downloading
the remaining files.
Files to scan:

The jigdo file refers to files stored on Debian mirrors. Please
choose a Debian mirror as follows: Either enter a complete URL
pointing to a mirror (in the form
`ftp://ftp.debian.org/debian/'), or enter any regular expression
for searching through the list of mirrors: Try a two-letter
country code such as `de', or a country name like `United
States', or a server name like `sunsite'.
Debian mirror
[http://amd64-cdsnap.debian.net/cdimage/snapshot-amd64/Debian/]: h

Not downloading .template file - `debian-31r4-amd64-binary-1.template'
already p

Merging parts from `file:' URIs, if any...
Found 0 of the 1 files required by the template
Copied input files to temporary file
`debian-31r4-amd64-binary-1.iso.tmp' - repe
at command and supply more files to continue
Resolving debian.oregonstate.edu...,
Connecting to debian.oregonstate.edu[]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
01:19:00 ERROR 404: Not Found.

Skipping object `debian-31r4-amd64-binary-1.iso.tmpdir' (No such file
or directo
Found 0 of the 1 files required by the template
Copied input files to temporary file
`debian-31r4-amd64-binary-1.iso.tmp' - repe
at command and supply more files to continue

1 files not found in previous pass, trying
alternative download locations:

Resolving amd64-cdsnap.debian.net...
Connecting to amd64-cdsnap.debian.net[]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 90,738 [application/x-debian-package]

100%[====================================>] 90,738        63.75K/s

01:19:03 (63.75 KB/s) -
sarge1_amd64.deb' saved [90738/90738]

Found 0 of the 1 files required by the template
Copied input files to temporary file
`debian-31r4-amd64-binary-1.iso.tmp' - repe
at command and supply more files to continue

Aaargh - 1 files could not be downloaded. This should not
happen! Depending on the problem, it may help to retry downloading
the missing files.
Also, you could try changing to another Debian or Non-US server,
in case the one you used is out of sync.

However, if all the files downloaded without errors and you
still get this message, it means that the files changed on the
server, so the image cannot be generated.
As a last resort, you could try to complete the CD image download
by fetching the remaining data with rsync.

Press Return to retry downloading the missing files.
Press Ctrl-C to abort. (If you re-run jigdo-lite later, it will
resume from here, the downloaded data is not lost if you press
Ctrl-C now.)


The following is specified by the
debian-31r4-amd64-binary-1.jigdo.unpacked file:


These are the contents of the primary and back-up servers, showing that

the back-up, amd64-cdsnap.debian.net does have the sought after file,


C:\Program Files\cwRsync\bin>rsync
MOTD: Welcome to the rsync archive at Academic Computer Club, Ume\#345
   Please contact ftp-adm@acc.umu.se in case of issues or questions.

drwxr-xr-x           4 2007/01/03 20:06:28 .
-rw-r--r--       94058 2005/04/30 08:27:01
-rw-r--r--       90738 2005/09/30 00:17:07

C:\Program Files\cwRsync\bin>rsync

drwxrwsr-x        4096 2006/08/31 13:34:48 .
-rw-rw-r--       16542 2005/09/29 00:32:03
-rw-rw-r--         621 2005/09/29 00:32:03
-rw-rw-r--       98940 2005/09/29 00:32:05
-rw-rw-r--       89044 2005/09/29 00:32:06
-rw-rw-r--       94946 2005/09/29 00:32:06
-rw-rw-r--       90816 2005/09/29 00:32:06
-rw-rw-r--      104408 2005/09/29 00:32:06
-rw-rw-r--       88688 2005/09/29 00:32:06
-rw-rw-r--       90530 2005/09/29 00:32:06
-rw-rw-r--       88680 2005/09/29 00:32:06
-rw-rw-r--       93076 2005/09/29 00:32:03

-rw-rw-r--       94662 2005/09/29 00:32:06
-rw-rw-r--       90310 2005/09/29 00:32:06
-rw-rw-r--       27559 2006/08/18 02:17:08 gtkdiskfree_1.9.3-6.diff.gz
-rw-rw-r--         609 2006/08/18 02:17:08 gtkdiskfree_1.9.3-6.dsc
-rw-rw-r--       94550 2006/08/20 10:02:18
-rw-rw-r--       91028 2006/08/18 09:02:27
-rw-rw-r--       85966 2006/08/21 10:18:08 gtkdiskfree_1.9.3-6_arm.deb
-rw-rw-r--       93930 2006/08/18 10:17:33 gtkdiskfree_1.9.3-6_hppa.deb
-rw-rw-r--       87700 2006/08/27 03:32:19
-rw-rw-r--       87634 2006/08/18 02:17:08 gtkdiskfree_1.9.3-6_i386.deb
-rw-rw-r--      104408 2006/08/18 10:17:34 gtkdiskfree_1.9.3-6_ia64.deb
-rw-rw-r--       86996 2006/08/27 11:02:24 gtkdiskfree_1.9.3-6_m68k.deb
-rw-rw-r--       91284 2006/08/20 09:48:43 gtkdiskfree_1.9.3-6_mips.deb
-rw-rw-r--       90046 2006/08/20 09:48:44
-rw-rw-r--       90296 2006/08/20 09:48:45
-rw-rw-r--       92348 2006/08/18 04:17:08 gtkdiskfree_1.9.3-6_s390.deb
-rw-rw-r--       87142 2006/08/21 09:48:19
-rw-rw-r--      255601 2002/12/13 05:17:11

C:\Program Files\cwRsync\bin>

I don't understand how the copy is failing given the console output.
Would it be possible to point jigdo-lite at the needed file on my local
system and finish things up that way, and if so how?  I know there have
been some issues with the "Aaargh ..." message/missing 1 or last few
files before but don't see how this case matches the others.

BTW: I am not using any proxies.

I believe that if I can find a valid iso image somewhere, I would just
able to try rsync but the last time I checked, the AMD64 image is not
so is not on the http/ftp mirrors.  There might have been one
seed/peer available intermittently for a little while but it seems to
disappeared.  Any help would be appreciated.


Reply to: