[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: i need it

At 01:18 AM 4/16/2005, you wrote:


I started by trying to get the cd1 of debian stable using bit torrent.
It's not clear. When I get to the ftp server there are two folders: one that says 30r4 and another one that s called current.
Which one I choose?

My guess is that they are the same - one is the actual folder and the other is a pointer to it.

I tried both through i386 but my bit torrent client (Azureus) says connection error for both versions.

I've used the Bram Cohen BitTorrent - all I can say was that it was point and click. YMMV.

Now I try with jigdo
I get jigdo for windows and unzip it to a folder.
Then I run jigdo-lite.exe and enter http://ftp.ca.debian.org/debian
Not working

Hmmm. I run a batch file "jigdo-lite.bat" ... I don't have a "jigdo-lite.exe."

My own practice is that I download the ".jigdo" (and the ".template") to
my "jigdo-lite" folder from the Debian web page.

Here is my "jigdo-lite-settings.txt" : (this was a DVD)

jigdoOpts='--cache jigdo-file-cache.db'
wgetOpts='--passive-ftp --dot-style=mega --continue --timeout=30'
scanMenu='w:\ d:/debian '

Then I try a couple links to the files using different country codes.
Nothing works.

You need more than the country code - I suggest modify your settings
something like the above and try again.

Regards, Gordon

Reply to: