[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PowerPC Problem

OK I got slightly further , but now cant find a way of pointing the installer at the linux kernal. It just doesnt want to find it.

I've got it on my (mounted) hfs partition directly under the root directory, and under the debian/dists/woody..... etc structure recommended by the package.

Then I tried burning in onto a CD in different formats .... putting the files directly on the root, and then also with the required directory structure. still no luck!

The installer doesnt even seem to check... there's no clicking and whirring of the HD or CD Drive to indicate that files and directories might be being searched. The installer just comes straight back with 'Not found on this drive'


From: Richard Atterer <deb-cd@list02.atterer.net>
To: Steve Langdon <langdonsm@hotmail.com>
CC: debian-cd@lists.debian.org, debian-powerpc@lists.debian.org
Subject: Re: PowerPC Problem
Date: Thu, 3 Oct 2002 21:28:10 +0200

On Thu, Oct 03, 2002 at 05:37:20PM +0200, Steve Langdon wrote:
> OK, so I downloaded the disk-1.iso file from a mirror in binary mode.

I assume you mean "debian-30r0-powerpc-binary-1.iso" or

I'm CCing debian-powerpc for the following questions:

> It maps Ok using DiskCopy, but I cant get it to boot from a burnt CD
> cos the yaboot config file is called 'yaboot.con' instead of
> 'yaboot.conf'???
> Why should this be. I using a German iMac. Is there a setting
> somewhere in DiskCopy or elsewhere thats screwing the image up?.
> Can I just boot off the HD partition and change the file extension
> to .conf or is this a symptom of other inconsistencies with the
> image.
> Is there an md5sum App for Mac OS Classic?

Sorry, no idea.

> Is there a jigdo App for MacOS Classic?

No. Having one would be nice, but I can't see that happening any time



  __   _
|_) /| Richard Atterer | CS student at the Technische | GnuPG key: | \/¯| http://atterer.net | Universität München, Germany | 0x888354F7
  ¯ '` ¯

Chat with friends online, try MSN Messenger: http://messenger.msn.com

Reply to: