[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sarge is bootalbe?



On Tue, Sep 10, 2002 at 01:18:49PM +0200, Adrian 'Dagurashibanipal' von Bidder wrote:
> If you don't want to download the whole woody CD, you could try just
> updating the most important packages - I'm guessing here, but I
> think getting the perl and dpkg packages (and their dependencies)
> from woody should suffice to get you far enough to be able to update
> to sarge.

I suspect that Claudio isn't trying to upgrade from a "pure" potato
system, but from a mixed system with some early woody packages. The
"failed pre-depend" problem is caused by dpkg/apt pre-depending on
perl 5.6 - as you say, a manual upgrade of perl should help.

Cheers,

  Richard

-- 
  __   _
  |_) /|  Richard Atterer     |  CS student at the Technische  |  GnuPG key:
  | \/¯|  http://atterer.net  |  Universität München, Germany  |  0x888354F7
  ¯ '` ¯



Reply to: