[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help

Doug Dearden escribió:
I am having a problem wrapping up the download of the CD image (i386 architecture, with non-US, #1 on the list).  I have run the runme.bat file, and seem to have successfully downloaded all but 3 files.  When I rerun the runme.bat, I see a message "found 0 of 3 files".  It then proceeds to download 3 files successfully.  Immediately after the final file I see a "finished" message that displays briefly, then I get the "Oops, not all files could be downloaded .." message.  The temporary directory that is created during the downloaded is deleted. I have tried changing to different mirror sites.  I originally set up pointing to a debian.org site for the primary site and a umass.edu site for the non-us stuff.Any suggestions will be greatly appreciated. Doug Dearden  doug.dearden@bankofsf.com
AVP - Information Systems Manager
The Bank of Santa Fe
MAC Q2422-011
Phone (505)984-0587
Fax (505)984-0597
Have you downloaded all the files during the same day? This is because some files might have changed of version and there aren't in any server. If you have tried in several mirrors, this could be happening, so a possibility for solving this is having a look at the .unpacked file and look for those files you cannot find. Then look for them in a server in the directory that it is on the .unpacked file and compare the versions.

Another way is mounting the image, .raw or .iso or .temp (I don't remember now which is the extension when the download is not complete)  as a loop device. Then download manually the files, copy them into their exact locations and unmount the image. Now you should have the correct (or almost) image. The md5sum would not be the same, but don't worry, it would work.


Rubén Cuesta Arnaldo

Ministerio de Administraciones Públicas
Unidad de Coordinación Informática
C/Maria de Molina, 50
(91 586 2903)
Reply to: