[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody.raw contains potato.iso (??)

Hi Joachim,

On Mon, May 13, 2002 at 06:16:27PM +0200, Wuttke Joachim wrote:
>    At the origin I just wanted to upgrade a mathematical
> package (I need GNU scientific library >=1).
>    This package requires glibc >= 2.2. Since almost all
> other packages depend on libc, I anticipate that any
> attempt to upgrade just libc will lead to desaster.

Not necessarily, although it's possible.

>    To get the CD images, I followed the links in 
> http://www.debian.org/CD/http-ftp/#testing
> to different mirrors from which I download eight ISO
> images, named woody-i386-#.raw, with #=1,2,...,8. [snip]
> But what a deception: inside this CD, I do not find
> woody, but potato (2.2r6, with glibc2.1.3-20).

That's definitely not the case. For a start, potato is only 3 CDs... 
;-) You must have messed up something, sorry.



  __   _
  |_) /|  Richard Atterer     |  CS student at the Technische  |  GnuPG key:
  | \/¯|  http://atterer.net  |  Universität München, Germany  |  0x888354F7
  ¯ '` ¯

To UNSUBSCRIBE, email to debian-cd-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: