[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please upgrade eglibc and give back ruby1.8

On 04/06/12 07:43, Aurelien Jarno wrote:
>> Done for kfreebsd-i386.
> And now done for kfreebsd-amd64.

Thankyou for that.  They're both built+installed.  I assume that means
they're available to all buildds even before the next dinstall run?

So could we now please have givebacks on kfreebsd-* of:  rcov,
ruby-ncurses, ruby-rmagick, hyperestraier.

And on kfreebsd-amd64 only:  ruby-raindrops, ruby-shadow, ruby-zoom

A couple of these were given back last night I think, but too early;
they needed new ruby1.8 to finish first with fix for #675347.

Thanks again,
Steven Chamberlain

Reply to: