[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Java "Bus" error



I want to use: GATE http://gate.ac.uk. GATE is framework for natural language processing and has a UI.
Try: http://sourceforge.net/projects/gate/files/gate/6.0/gate-6.0-build3764-BIN.zip/download

I tried:

1. java -jar gate.jar as suggested here: http://gate.ac.uk/download/
2. "gate.sh" and it also gave me this error

----- Original Message -----
From: "Timo Juhani Lindfors" <timo.lindfors@iki.fi>
To: "Anton Andreev" <antonandreev@fmi.uni-sofia.bg>
Cc: "debian-bsd" <debian-bsd@lists.debian.org>
Sent: Thursday, February 3, 2011 6:12:50 PM
Subject: Re: Java "Bus" error

Anton Andreev <antonandreev@fmi.uni-sofia.bg> writes:
> I just called "java" from the command line. I have also installed "default-jdk".

Please try

update-alternatives --display java

> What is the status of Java on Debian / kfreeBSD? What about openJDK?

openjdk does not seem to be available. At least basic stuff works with
ecj + gij:

$ dpkg-query -W ecj gij
ecj     3.5.1-1
gij     4:4.4.5-1
$ cat > hello.java
public class hello {
    public static void main(String[] args) {
        System.out.println("hello");
    }
}
$ ecj hello.java
$ gij hello
hello

What is this xxxx.jar that you are trying to run? Is it part of Debian?


-- 
To UNSUBSCRIBE, email to debian-bsd-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 84y65xyu4d.fsf@sauna.l.org">http://lists.debian.org/84y65xyu4d.fsf@sauna.l.org




Reply to: