[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gcj 4.4 failures on fash.d.o but not on fano.d.o

* openjdk on both kfreebsd-i386/kfreebsd-amd64
  man-power is missing, we use gcj similarly as hppa

gcj 4.4 is currently broken on kfreebsd-amd64 per #576335.

The forked-daapd failed three times on fash, but build for 1st attempt on fano. It looks like still the same problem as bellow.

Aurelien prepared fix for get_phys_pages() in eglibc (not yet uploaded), it is related ?


On Thu, 29 Apr 2010, Petr Salinger wrote:


it looks like jetty 6.1.24-2 just run into this problem too.

Please could you investigate the output for
"ulimit -a -S",  "ulimit -a -H" during build,
memory sizes, etc.

It also might be related to stack size of pthread,
fixed in eglibc 2.10.2-7.


On Fri, 9 Apr 2010, Aurelien Jarno wrote:

On Thu, Apr 08, 2010 at 09:04:34PM +0200, Petr Salinger wrote:

jakarta-log4j finally succeeded on fano, but previously failed on fash,
brltty finally succeeded on fano, but previously failed on fash,
voms have been tried only on fash (failure), but it builds fine
for me locally.

Please could you double check/recreate fasch chroot ?

Both chroots on fasch and fano where broken/not clean, as the machines
were rebooted a few times du to the vnode bug.

I have cleaned both chroots yesterday night, so I guess it's fine.

Are there any difference between fano and fash in (ulimit ?) setting ?

The main difference is that fano is a virtual machine with only one CPU, while fasch is a real machine with 4 CPU. Also fasch has more RAM. Other settings should be the same.

Reply to: