[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem installing Debian kFreeBSD


I have tried to install Debian/kFreeBSD using the ISO image
at http://glibc-bsd.alioth.debian.org/install-cd/kfreebsd-i386
(I used the latest one, 20061213). The target is a Toshiba
Tecra 8100 laptop.

I followed the instructions in the installation manual:
Booted (without ACPI); selected custom install (also tried express);
partitioned the disk (created one big FreeBSD partition besides the
linux one), created slices for /, swap, /var, /usr, /tmp. Then
selected minimum install, and commited.

The installer proceeded to copy files from the CD. At a certain point,
it stopped with this message:

| Unable to transfer the GENERIC distribution from cd0.
| Do you want to try to retrieve it again?

Answering YES several times didn't help. Also, burning a second CD
didn't fix it either. I have checked the md5 sum of the ISO image, and
it matches that on the FTP site.

So... What else can I do to try to debug this?


Reply to: