[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ed package

I think it would be best if we can agree on a solution that works for all three
BSD's. That could save work, and it would definitely simplify getting patches
merged back into Debian.

Perhaps we should just package libiberty. That takes care of the handful of
packages that try use to use obstack and friends, also.

On Mon, Feb 04, 2002 at 10:24:45AM -0800, Jeremy C. Reed wrote:
> On Mon, 4 Feb 2002, matthew green wrote:
> > please tell me the differences; i can probably get the netbsd one
> > changed.  it is *supposed* to be compatible.  it was written so that
> > we would have a getopt_long() that wasn't GPLed.  any difference is
> > a bug and should be treated as such...
> The NetBSD getopt_long(3) manual page includes a list of the differences
> to the GNU (glibc-2.1.3) implementation under "IMPLEMENTATION
>   Jeremy C. Reed
> echo '9,J8HD,fDGG8B@?:536FC5=8@I;C5?@H5B0D@5GBIELD54DL>@8L?:5GDEJ8LDG1' |\
> sed ss,s50EBsg | tr 0-M 'p.wBt SgiIlxmLhan:o,erDsduv/cyP'
> -- 
> To UNSUBSCRIBE, email to debian-bsd-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: