[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1036310: bookworm installer hangs in efi mode on virtualbox 7.0.8

Here's the screenshot for both the graphical and text modes,

First file should be the graphical mode, and the second is the grey screen in text mode

The grey screen is kind of like a background for a shell, but typing and entering any words or commands of any kind seems to be useless (no command output, the commands typed appears but that's just it)

The third screenshot is where I tried to type any words/commands. but the installer does respond to ctrl+alt+del signal which rebooted the vm

On Fri, May 19, 2023 at 3:38 PM Cyril Brulebois <kibi@debian.org> wrote:
Ismail Arif <ismxilxrif@gmail.com> (2023-05-19):
> Thanks for the response, I've downloaded and tried to run the installer by
> using the iso provided, however the issue still persists, I have a
> screenshot of the error that i believe is still the same error that I
> received before.

So I'm seeing different errors on that screen. The fbdev video driver
tends to trigger error messages but those shouldn't be an issue. The
core keyboard thing seems more serious.

I'll try and provide you with a full netinst image, so that you have
both Graphical Install and (text…) Install options. My patch should fix
graphics-related issues, in both text and graphical modes. At first
glance it looks like your X might have another issue preventing it from

Could you please share a screenshot of the grey screen when booting the
RC 3 in text mode?

Cyril Brulebois (kibi@debian.org)            <https://debamax.com/>
D-I release manager -- Release team member -- Freelance Consultant

Attachment: VirtualBox_debssss_19_05_2023_15_46_11.png
Description: PNG image

Attachment: VirtualBox_debssss_19_05_2023_15_47_27.png
Description: PNG image

Attachment: VirtualBox_debssss_19_05_2023_15_53_18.png
Description: PNG image

Reply to: