[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#980271: More network issues, cardbus issue??

I tried a Xircom CreditCard Ethernet adapter, CE38-100BTX, which uses
the xirc2ps_cs driver. It runs, if slowly, on an installed system. But
on installation, the software fails to detect it also.

I noticed in the log on console F4 a message:

pcmcia-socket-startup: chdir to /etc/pcmcia failed: no such file or

Possibly this is because the directory actually is /etc/pcmciautils on
the installer. It is /etc/pcmcia on the installed system.

I then made a symlink, rmmod yenta_socket, modprobe yenta_socket.
Messages indicate that yenta_socket picked up the configuration file.

I then inserted the card. Messages indicate that the card was detected
and set up. I then went back to the installatio software, had it detect
the network. It detected it correctly, and auto-configuration worked

I think that's your bug, and you should be able to verify that on any
PCMCIA system.

Does anybody read signatures any more?


Reply to: