[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#909310: Update on this problem

Still haven't found a solution or a workaround. What I've found till now is:

* All daily testing debian installers (besides debian 8, debian 9 and debian 
buster alpha 3 installers), up to October 15th, produce exactly the same 

* Adding the option fb=false to the kernel options results in the ten 
miniscreens (see image in previous message) just not appearing: I'm left only 
with the grub background.

* All other option changes I've tried, either in grub, kernel or BIOS didn't 
have any effect. For grub this includes: set gfxpayload=keep, set 
gfxmode=1024x768 (several values) and terminal_output gfxterm. For the kernel: 
vga=normal, vga=several modes, video=several modes, text, nofb, nomodeset, 
intel_pstate=no_hwp, intel_pstate=disable, intel_idle.cmax_cstate=0, 
i915.modeset=0 and a few more. For the Fujitsu Celsius w580power+ BIOS, I've 
tried changing most of the options for Graphics, tried reducing the number of 
active CPU cores, disabled hyperthreading, and changed lots of boot related 

* Changing the graphics card, the output port of the graphics card, or the 
monitor (different resolution and aspect) didn't have any effect either.

* Installing Debian in another computer and moving the installed disk to the 
Fujitsu, results in a blank screen on boot.  I suspect the system went to the 
initrd shell on attempting to boot, since I couldn't get a network connection 
but there was some response to the keyboard.

* Linux Mint 18 fails too in this computer (blank screen instead of ten 
miniscreens). Mint version 19 does work.

* Ubuntu 18.04, Server and Live/Desktop, work. Ubuntu 16.04 doesn't (blank 
screen). Ubuntu 18.04 network installer has exactly the same problem as Debian 
(not surprising, since it seems to use some variation of the Debian Installer 

Hope some of this gives some insight into the problem.

Reply to: