[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#792283: closed by Nicolas Braud-Santoni <nicolas@braud-santoni.eu> (Bug#792283: task-xfce-desktop: should only recommend (not depend on) xfce4)



This bug is not solved by GStreamer 0.10 becoming obsolete: That was mentioned only s an _example_.

The underlying problem here is that the task package depends on a metapackage, which subjectively picks a collection of related but not _always_ needed pacages.

Please lower the package releation from depends to recommends.

- Jonas
--
* Jonas Smedegaard - idealist & Internet-arkitekt
* Tlf.: +45 40843136  Website: http://dr.jones.dk/

[x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: pgpG0CSRGT_2u.pgp
Description: PGP signature


Reply to: