[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#855415: installation-reports: Debian-Testing fails to reboot after installation.

On Fri, 17 Feb 2017 14:14:08 -0500 lsorense@csclub.uwaterloo.ca (Lennart Sorensen) wrote:
> On Fri, Feb 17, 2017 at 07:14:11PM +0100, Michael Siemmeister wrote:
> > Last week I tried to install Debian in a virtual-box. Currently I use
> > Debian 8.7 for running the virtual-box program. I managed to install
> > Debian stable without any problems. Then I cloned the virtual-box and
> > tried an upgrade to Debian-testing. I think, it worked. After a while
> > I shut down the virtual-machine. When trying to reboot, it did not
> > start properly. I just got some messages like 'Created slice User
> > Slice of Debian-gdm.', 'Starting User Manager ofr UID 117.', and
> > finally 'Started Daily apt activities.'. Then the virtual display just
> > starts blinking. Nothing else happens. After three minutes or so the
> > display freezes.
> > 
> > Then I thought, okay, maybe the virtualbox program has got a bug. So,
> > I downloaded the Debian-Testing-DVD-1 via jigdo-lite and copied it to
> > a USB drive. I tried to install Debian-Testing on an old laptop, a
> > Toshiba Satellite from 2009. Unfortunately I don' remember the exact
> > model number. I had already installed Debian Stable without any
> > problems on that laptop some months ago. The Debian-Testing installer
> > worked fine and finally, it asked me to reboot the PC. After rebooting
> > similar problems occured. There was a message about the graphics card
> > and after 30 seconds the display started blinking. Nothing else
> > happened.
> > 
> > As I have written above these errors only occured with Debian-Testing.
> > Debian-Stable worked fine on Virtualbox and the Toshiba laptop. So, I
> > don't think there are some hardware problems.
> If you are running virtualbox on jessie, that would be version 4.3.36.
> I do find a lot of problems reported with gnome 3 and virtual box 4.x.
> I wonder if virtualbox 5.1.8 in jessie-backports would solve the problem.
> I also wonder if having virtualbox 4.x as host with 5.x guest utilities
> installed could cause problems (I suspect the guest utilities are
> automatically installed and for stretch they would be version 5.x,
> not 4.x).
> After all gnome3 mandates 3D accaleration, and having drivers that don't
> match the hardware (virtualbox in this case) could be a problem.
> -- 
> Len Sorensen
Thanks for your answer, Len!

I am sorry for having caused confusion. Actually, I only wanted to
report a bug for the problems encountered during the installation on the
Toshiba laptop. I know that virtualbox won't be in Debian Stretch, so
therefore I don't want to report this bug. As you can read in the
mailing-list entries I tried it with the latest virtualbox version
without success. Unfortunately, I used Oracle's repository, not the one
in jessie-backports. Actually, I don't know whether or not I am going to
try that. I think I will move to qemu since it is completely open


Reply to: