[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: uefi netinst broken on 8.6.0+testing due to missing nls_ascii.ko

On Sun, Oct 09, 2016 at 04:34:11PM -0400, Nick Black wrote:
>Steve McIntyre left as an exercise for the reader:
>> Ummm. There's a known issue with testing at the moment, but 8.6.0
>> doesn't have that issue at all AFAIK. I specifically tested UEFI
>> installations on the weekend we release 8.6.0, Can you confirm what
>> you're seeing please?
>i can confirm a bad report regarding 8.6.0, with apologies. the problem i
>ran into there was an inability to install the kernel, iirc, but whatever it
>was (possibly NVMe?) prompted the use of testing, where i ran into the
>nls_ascii problem. i'll reproduce the 8.6.0 failure tonight, but yeah, that
>was not this issue. sorry for the confusion.

Cool, thanks.

Steve McIntyre, Cambridge, UK.                                steve@einval.com
"Further comment on how I feel about IBM will appear once I've worked out
 whether they're being malicious or incompetent. Capital letters are forecast."
 Matthew Garrett, http://www.livejournal.com/users/mjg59/30675.html

Reply to: