[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Stretch/testing instllable, but not bootable upon installation

Hash: SHA1

Today I tried already to complain about this at paste.debian.net:

> Debian Stretch testing is currently installable, but it is not bootable, I
> tried this several times since last week. First of all GRUB is not
> installable on BTRFS-partitions anymore, which is exactly the setup, that I
> am using in stable on my main PC. I don't know, what this new restriction
> is about, a request for comment, or what might the reasons for this be?
> While it's no problem to have a boot-partition with a different filesystem,
> I don't see why this has to be necessary now.
> Then upon installing the base-system only, there is no boot! Don't get me
> wrong, I have a testing-installation running, I am not actually using it,
> but just want to see the updates, that come in.
> Debian made a statement some time ago, that Testing should be constantly
> usable, in my opinion it should also be constantly installable.
> This 'on-request-only' policy is pretty much of a pain in the neck. Don't
> break or disable things, when you don't have a good reason for it,
> bebugging is not fun! It's no good way of communication with the wider
> public either.
> There is my JPG-screenshot:
> https://paste.debian.net/422665

I reconsidered and thought, there is no answer to be expected from paste.debian.net, so I
forwarded this to the appropriate list [here], uploading my screenshot also didn't work,
so here t is, attached to this message.

I remember I installed Stable on a 32-bit PC some time ago, and the boot-partition on
BTRFS was already impossible there, GRUB not installable. Now with Stretch-testing it is
going to be the same on AMD64. Why??

Version: GnuPG v2


Attachment: testing-boot.JPG
Description: JPEG image

Reply to: