[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#706287: Wheezy DI rc1 netinst CD install failure

Package: installation-reports

Boot method: USB
Image version: http://caesar.acc.umu.se/cdimage/wheezy_di_rc1/amd64/iso-cd/debian-wheezy-DI-rc1-amd64-netinst.iso
Date: 2013-04-27 18:00

Machine: Dell Optiplex 755
Processor: Core2 Duo
Memory: 2G
Partitions: Default guided LVM with separate / /var /usr /home

Output of lspci -knn (or lspci -nn):
Not available.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [E]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [E]


The installer complained that it could not find a suitable kernel to install at the end of the "Install base System" section. I installed a kernel manually using the debug shell, but when I tried to boot the initramfs didn't contain any LVM components so I can't boot. I've tried a couple of times, with the same result each time.

Reply to: