[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Boot broken on latest debian iso's?


I have downloaded the latest debian squeeze 6.0.7 DVD iso's from http://cdimage.debian.org/debian-cd/6.0.7/ia64/iso-dvd/. After downloading the ISO's I checked the md5 for debian-6.0.7-ia64-DVD-1.iso. This md5sum (7fb1cb78f8dd06111a52db95896b6792) matches the md5 given on the site at http://cdimage.debian.org/debian-cd/6.0.7/ia64/iso-dvd/MD5SUMS.

However I am unable to boot from the image. 

I have tried writing the image to a disk at just 2x speed. I have tried booting a virtual box vm using the downloaded iso file attached as a virtual disk on my Mac laptop. I have then tried the same (installing to a Vbox vm) on my desktop which is a phenom running 64 bit ubuntu 12.04.

Each attempt is met with failure and I get the same message-: FATAL: No bootable medium found! System halted.

I am a regular linux poweruser and I have installed innumerable virtualbox vm's from downloaded linux iso images. So I am kind of lost here. At the same time I cant believe that the images available online for download have boot issues.

Btw I tried downloading cd and dvd images of previous versions of Squeeze (6.0.6, 6.0.5) and I get the same error on each. But I am able to install successfully from a older Debian Etch image.

Can I can attach screenshots of my Virtual box VM settings?

Any help would be appreciated and do let me know if this is not the right mailing list for this issue. If so apologies in advance and request redirection to the correct mailing list.

Thanks in advance.

Godwin Monis

Reply to: