[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#655841: Please remove Gnash from default Debian install, as it crashes

On Sat, Jan 14, 2012 at 8:42 AM, Alexey Eromenko wrote:
>> gnash is not only installed with KDE, from what I see as its
>> installation is triggerred by the desktop task, that's common to KDE
>> and GNOME, at least.
>> It is triggerred by "browser-plugin-gnash".
>> What do you suggest as alternative? I don't think it is a good idea to
>> not provide any flash-enabled web browser.
> Unfortunately the Free Software community has not yet developed stable
> flash player, therefore I suggest to avoid installing _unstable_
> software by default.

lightspark is an alternative.  Of course, it's also experimental, but
who knows, it may be a bit more stable/complet at this point?  I
haven't really looked into it.  Just something worth considering...

Best wishes,

Reply to: