[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#654309: me too

Ah - I thought I was going crazy. I couldn't find anything on google, and once I thought to come here to report the bug, I see that someone already did.

What info can I give you to help figure out what is going on?

I have the same error log (with different sp and ip, I'm not sure if those are helpful in debugging) with the exception of mine does not report the two WARNINGs with localechooser. Oh - I don't have the "sda unknown partition table", though this is a new laptop (Sony VPCCB) and it has a couple extra partitions on it for "fast web" and "recovery", so I'd be willing to buy an argument about something weird with the partitions.

Live CDs boot perfectly fine.

(I tried all sorts of different installs: graphical, expert, etc) but nothing worked, until I tried the last choice on the first menu with speech synthesis...! Which works fine, and I got through the installer. I have a grub issue that I'm working on now that I think is unrelated, as I was able to install the stable version of debian earlier today, but I need the testing image to get the network drivers)

Jon Daley
If I don't see you in the future, I'll see you in the pasture.

Reply to: