[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with d-i on self-made (debian-cd/easy-build.sh) Debian images

Am Freitag 14 Oktober 2011, 10.07:27 schrieb Gaudenz Steinlin:
> Hi Mario

Morning Gaudenz

> On Thu, 13 Oct 2011 11:45:36 +0200, Mario Fux <debian-ml@unormal.org>
> wrote: Non-text part: Multipart/Mixed
> > Good morning
> > 
> > And then trying to install I got the following error message in qemu and
> > virtualbox:
> > Error message:
> > """"""""""
> > Error: Load installer components from CD:
> > No kernel modules were found. This probably is due to a mismatch between
> > the kernel used
> > by this version of the installer and the kernel version available in the
> > archive.
> As the error message says (unless there is a bug in d-i itself), the
> version of the kernel you are booting from your CD is not the same as in
> the archive. Which suite (stable, testing, unstable) are you tring to
> install? Did you somhow customize your installer kernel? These versions
> have to match exactly (including ABI version).

No. In the first attempts I used the same version (suite) for the installer 
images as for the rest of the distribution. Afterwards I tried other 
combination: d-i from sid and rest from wheezy. Didn't really help.

> The most likely cause is that the kernel got updated in between the
> moment you built your image and the installation.

Ok. Will try it again in the next days with an uptodate mirror and will come 
back if it doesn't help.


Reply to: