[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#605774: marked as done (debian-installer: Missing ehea.ko module for powerpc install)

Your message dated Tue, 13 Sep 2011 10:41:17 -0400
with message-id <4E6F6B8D.3090804@physics.harvard.edu>
and subject line Re: Bug#605774: debian-installer: Missing ehea.ko module for powerpc install
has caused the Debian Bug report #605774,
regarding debian-installer: Missing ehea.ko module for powerpc install
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

605774: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=605774
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-installer
Version: debian-installer
Severity: important

Using debian-squeeze-di-beta1-powerpc-netinst.iso
(090242bbe35c6108ca4f3b8a963e02cd) in order to install on a Power6 IBM machine
(Machine type-model: 8203-E4A) kernel loads and boot. Then during network
hardware detection, the ethernet board isn't recognized. Using an usb key and
ehea.ko module, installation can continue. Then yaboot standards problems arise.

NB :
Report is done on an x86_64 hardware since the powerpc one is off. So system
information shouldn't be taken into account.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---
Version: 1.74

This bug was fixed in linux-kernel-di-powerpc-2.6 version 1.74

--- End Message ---

Reply to: