[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#635282: installation-report: successfully installed Debian GNU/Hurd

Package: installation-reports
Version: 2.45
Severity: minor
Tags: d-i

It took a long time, but it's working, now!

-- Package-specific info:

Boot method: virtual CD
Image version: http://people.debian.org/~sthibault/hurd-i386/installer/cdimage/netinst.iso 21-Jul-2011
Date: <Date and time of the install>

Machine: VirtualBox on Dell Inspiron 6000
Partitions: <df -Tl will do; the raw partition table is preferred>
just / and swap, about five gigabytes total, almost 300mb for swap

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [O]


<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>


Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this
report. Please compress large files using gzip.

Once you have filled out this report, mail it to submit@bugs.debian.org.

Installer lsb-release:
DISTRIB_RELEASE="7.0 (wheezy) - installer build 20110719-22:44"

Installer hardware-summary:
uname -a: GNU hurd 0.3 GNU-Mach 1.3.99/Hurd-0.3 i686-AT386 GNU/Linux
lspci -nn: 00:00.0 Host bridge [0600]: Intel Corporation 440FX - 82441FX PMC [Natoma] [8086:1237] (rev 02)
lspci -nn: 00:01.0 ISA bridge [0601]: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II] [8086:7000]
lspci -nn: 00:01.1 IDE interface [0101]: Intel Corporation 82371AB/EB/MB PIIX4 IDE [8086:7111] (rev 01)
lspci -nn: 00:02.0 VGA compatible controller [0300]: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter [80ee:beef]
lspci -nn: 00:03.0 Ethernet controller [0200]: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] [1022:2000] (rev 40)
lspci -nn: 00:04.0 System peripheral [0880]: InnoTek Systemberatung GmbH VirtualBox Guest Service [80ee:cafe]
lspci -nn: 00:05.0 Multimedia audio controller [0401]: Intel Corporation 82801AA AC'97 Audio Controller [8086:2415] (rev 01)
lspci -nn: 00:07.0 Bridge [0680]: Intel Corporation 82371AB/EB/MB PIIX4 ACPI [8086:7113] (rev 08)
usb-list: Error: directory /sys/bus does not exist; is sysfs mounted?
df: Filesystem           1K-blocks      Used Available Use% Mounted on
df: df: /proc/mounts: No such file or directory
free: /usr/bin/report-hw: line 63: free: not found
/proc/cmdline: root=gunzip:device:rd0 GTK_NOVESA=1
/proc/meminfo: MemTotal:         393152 kB
/proc/meminfo: MemFree:          109240 kB
/proc/meminfo: Buffers:               0 kB
/proc/meminfo: Cached:                0 kB
/proc/meminfo: Active:            92424 kB
/proc/meminfo: Inactive:         129712 kB
/proc/meminfo: Mlocked:           33128 kB
/proc/meminfo: SwapTotal:        265212 kB
/proc/meminfo: SwapFree:         105232 kB

-- System Information:
Debian Release: wheezy/sid
Architecture: hurd-i386 (i686-AT386)

Kernel: GNU-Mach 1.3.99/Hurd-0.3
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

installation-report depends on no packages.

Versions of packages installation-report recommends:
ii  pciutils                      1:3.1.7-11 Linux PCI Utilities
ii  reportbug                     5.1.1      reports bugs in the Debian distrib

installation-report suggests no packages.

-- no debconf information

Reply to: