[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#626220: Did not support Intel 82579LM Gigabit Ethernet (needs current e1000e)

Quoting Josh Triplett (josh@joshtriplett.org):
> Package: debian-installer
> Severity: normal
> I recently installed Debian stable on a Lenovo ThinkPad X220.  This
> laptop has the following ethernet controller:
> 00:19.0 Ethernet controller: Intel Corporation 82579LM Gigabit Network Connection (rev 04)
> Current versions of the e1000e driver handle this card just fine, but
> I'd guess the e1000e driver in stable's kernel doesn't.  I ended up
> having to install via wireless.

I'm not sure that we have anything useful to do with this bug report,
indeed. The stable kernel will not be upgraded and thus will never
support this Ethernet card...while the unstable one does already.

So, I'm  tempted to just close the bug.

Attachment: signature.asc
Description: Digital signature

Reply to: