[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#614766: installation-reports: Installer an older netboot image (5.0.3) hangs because of untrusted packages

retitle 614766 netinst: display a meaningful failure message on outdated net* images
severity 614766 wishlist

On Thu, Mar 10, 2011 at 11:07:06AM +0100, Peter Rohrer wrote:
> Am 09.03.2011 00:06, schrieb Philipp Kern:
> >please note that due to the way netinst images are constructed they might not
> >be usable to install newer point releases.  You should try to fetch the
> >most current netinst image available.  Full images like CD1 will keep
> >working because they ship the base package set with the image and do not
> >rely on the mirror network for their packages.
> >I hope that helps.
> Thanks for your answer, I was able to install lenny with the latest
> netinst image.
> It still think the installer should at least catch this and inform
> the user about the problem.

I agree, but I'm not sure how easy this is.  To my knowledge this bug should
still affect the squeeze and trunk versions of the installer.  Retitling.

Kind regards
Philipp Kern 

Reply to: