[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#614766: installation-reports: Installer an older netboot image (5.0.3) hangs because of untrusted packages

Am 09.03.2011 00:06, schrieb Philipp Kern:

On Wed, Feb 23, 2011 at 11:28:01AM +0100, Peter Rohrer wrote:
Boot method: USB-Stick with debian-503-amd64-netinst.iso
Image version: debian-503-amd64-netinst.iso
Date: 2011-02-23, 16:00 CET

please note that due to the way netinst images are constructed they might not
be usable to install newer point releases.  You should try to fetch the
most current netinst image available.  Full images like CD1 will keep
working because they ship the base package set with the image and do not
rely on the mirror network for their packages.

I hope that helps.

Thanks for your answer, I was able to install lenny with the latest netinst image. It still think the installer should at least catch this and inform the user about the problem.

Peter Rohrer | Systemadministrator
E-Mail prohrer@snowflake.ch

snowflake productions gmbh | www.snowflake.ch
Zweierstrasse 35, 8004 Zürich  | Tel +41 44 4558080 | Fax +41 44 4558087

Reply to: