[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#558036: Incorrect RO translation in d-i

On Du, 06 mar 11, 15:20:24, Otavio Salvador wrote:
> On Sat, Mar 5, 2011 at 11:26, Andrei Popescu <andreimpopescu@gmail.com> wrote:
> > I tried the latest image and a few before that, but neither would boot
> > from a usb stick (cat mini.iso > /dev/sdb) or in VirtualBox.
> Strange. Can you provide the URL of image you tested?

The latest one does it as well, also the non-gtk version
FYI, I created the VirtualBox machine with the default for Debian. I get 
as far as the boot menu, but if I press enter on 'Install' it just 
freezes, but it still reacts to Ctrl+Alt+Del.

$ dpkg -l virtualbox* | grep ^ii
ii  virtualbox-ose                                4.0.4-dfsg-1+b1                   x86 virtualization solution - base binaries
ii  virtualbox-ose-dkms                           4.0.4-dfsg-1                      x86 virtualization solution - kernel module sources for dkms
ii  virtualbox-ose-qt                             4.0.4-dfsg-1+b1                   x86 virtualization solution - Qt based user interface

(this is on amd64)

On the real hardware I don't even get to the boot menu. The laptop is a 
HP ElitBook 8540p.

> > The latest testing business card image worked fine though, but I didn't
> > get as far as grub because sdhci-pci is still missing.
> This is going to be fixed for  6.0.1.

Great :)

Offtopic discussions among Debian users and developers:

Attachment: signature.asc
Description: Digital signature

Reply to: