[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#612135: Initial boot fail


A Domingo 06 Fevereiro 2011 09:26:57 Gustav Public você escreveu:
> Package: installation-reports
> Boot method: Same problem in netinst, businesscard and CD-1
> Image version:
> http://cdimage.debian.org/debian-cd/6.0.0/kfreebsd-amd64/iso-cd/debian-6.0.
> 0-kfreebsd-amd64-netinst.iso


> Comments/Problems:
> I want to install the amd64 kfreebsd version of Squeeze. Right after the
> computer says "Boot from CD/DVD:" I come to the grub prompt and it says:
> "Minimal BASH-Like line editing is supported. For the first word, TAB lists
> possible command completions. Anywhere else TAB lists the possible
> completions of a device/filename"
> A list of commands is available, for example normal, boot, help, kfreebsd.
> I've tried these, but it just says "error: no kernel loaded.". I just can't
> get to the install menu, or whatever it's called.
> It's just the kfreebsd versions that give this problem (I've tried i386
> kfreebsd too). The linux version works.

I tried to install with the image you point in the URL above and after booting 
from the CD i get a graphical menu where i choose the type of installation and 
i have performed a standard installation (with some minor problems).

Can you give more details on your installation? Are you sure your computer 
have indeed booted from the CD?

Melhores cumprimentos/Best regards,

Miguel Figueiredo

Reply to: