[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#609618: Installation bug report re: squeeze

Quoting Otto Hunt (otto9otto@gmail.com):

> First, I downloaded the netinst version at
> http://cdimage.debian.org/cdimage/squeeze_di_rc1/i386/iso-cd/debian-sq-di-rc1-i386-netinst.iso,
> but Nero gave me an error message: T*he entered block size does not
> correspond to the image length. The block size may be wrong. Do you want to
> correct the value or ignore the problem? *Not knowing what to do, I
> canceled. Trying a second image from the same source produced the same error
> message.

Hmmm, all this is probably related to your CD burning setup, I'm
afraid. We have had repeated confirmations that these ISO images are
correct ISO images. Hard to tell what's happening as, obviously, we
can't really make support for Windows burning software..:-)

> Next, I downloaded the business card image at
> http://cdimage.debian.org/cdimage/squeeze_di_rc1/i386/iso-cd/debian-sq-di-rc1-i386-businesscard.isowhich
> Nero did not complain about.
> So I installed squeeze from the business card image. I ran into the same
> problem as before: *PXE-E53: NO BOOT FILENAME RECEIVED*

It seems that your machine tries to boot with PXE instead of bootig
from its hard disk. Something on your network answers to these PXE
requests.....but then fails to continue the boot. I'd suggest lookign
at the boot order in the machine's BIOS settings.

> So, being an experimenter, I tried flippig the the PNP/DEV boot setting: no
> effect.

I really don't know what this is..:)

> A couple of times, after I have putzed with the BIOS startup settings, the
> system did not produce the NO BOOT error, but appeared to almost start up.
> The last message before the screen goes blank is "*Waiting for DEV...*"

Apparently, you never get any GRUB boot screen. I'd say that these
problems are related to the way your machine boots from its hard disk.

Attachment: signature.asc
Description: Digital signature

Reply to: