[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Installer 6.0 Beta1 release (WPA support)

Quoting Harald Jenny (harald@a-little-linux-box.at):
> On Tue, Nov 02, 2010 at 10:15:01AM +0100, Alexander Reichle-Schmehl wrote:
> > Hi!
> > 
> > Am 01.11.2010 13:51, schrieb Christian PERRIER:
> > 
> > >>> The Debian Installer team[1] is pleased to announce the first beta
> > >>> release of the installer for Debian GNU/Linux Squeeze.
> > [..]
> > >> I was wondering if there will be WPA support in D-I for squeeze, as this
> > > No. Nobody did the needed tests on the patch proposed in
> > > http://bugs.debian.org/cgi-bin/bugreport.cgi?msg=22;bug=327309
> > 
> > Are there some guidelines on how to test this patch?
> Patch does not apply cleanly to netcfg's newest version (at least not for me)
> - currently working on a new patch and a wpa_supplicant udeb (just for testing
> right now). "Testing" will be done on amd64 with WPA2-PSK and hidden ssid.

Please note that this patch is quite likely to add new localized
strings to D-I and I know about an l10n coordinator which will be very
unhappy if new material is bringed in at the very last minute while we
had *months* for bringing it in on time beforehand.

I'm really sorry, but if people want WPA in the installer, then they
should probably wake up at moments, in the release process, we are
developing new features, not when we are desperately trying to
stabilize things.

As is, if this patch adds localizable material, I'll object against

Attachment: signature.asc
Description: Digital signature

Reply to: