[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#602129: Further information on bug #602129

I tried to install again this morning, encountered the same problem
with partitioning, continued with 2GB free space and no swap.  On the
first reboot, presentation of the login dialogue box was delayed by
about 20 seconds.  When the password was entered, the box became greyed
and the system hung indefinitely while the disk activity light showed
irregular activity.

I performed a second reboot with the hardware on/off switch.  Messages on
screen included:

partition 1 does not start on a track boundary

fsck died with exit status 8

On being dropped to a root shell I ran

fdisk -l /dev/ad4

which gave

last_lba(): I don't know how to handle files with mode 20660
Disk /dev/ad4: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0009849c
   Device Boot      Start        End      Blocks    Id   System
/dev/ad4p1   *           1      14349   115251200    a5   FreeBSD

Reply to: